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FAQ: Unqualified Reason Picklist Values Missing (CRM)

New Unqualified Reason values are not showing in the dropdown

Updated over 2 months ago

This article answers questions regarding Unqualified Picklist Values missing.


Problem

I added new values to the Unqualified Reason picklist, but they are not appearing in the dropdown when I try to update a record.

Cause

The Unqualified Reason field is controlled by Picklist Dependencies. This means the values displayed depend on the selected Sales Stage.

Solution

To make your new values visible, you must enable them in Picklist Dependencies.

Steps

  1. Navigate to CRM Settings β†’ Module Management β†’ Picklist Dependency.

  2. Select and edit the dependency that controls Unqualified Reason based on Sales Stage.

  3. Under each relevant Sales Stage, check the boxes for your new picklist values.

  4. Click Save.

Important Note

By default, the Unqualified Reason picklist only displays values when the Sales Stage is set to one of the following:

  • Deal Lost

  • Admitted Elsewhere

  • Unqualified

  • Referral Out Opportunity

  • Referred Out

If the Sales Stage is set to any other value, the Unqualified Reason field will not show your new options.

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