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Troubleshooting Picklist Editing Issues in Dazos (CRM)

This article explains how to work around the editing issues if the picklist is system-controlled.

Updated over 3 months ago

Overview
Are you trying to modify a picklist within your CRM’s module tables or record forms, only to find that the option doesn’t appear in your settings or the picklist itself is nowhere to be found? This guide explains why that happens and how to work around it if the picklist is system-controlled.

Symptom / Error
• You cannot find a specific picklist in CRM Settings
• The picklist cannot be edited, updated, or deleted as expected

Cause
Some picklists are built-in system fields that are locked down by design.
• Examples: Status fields, record types, core types
• Vendors restrict editing to:
• Maintain data integrity
• Ensure system stability
• Prevent accidental changes that could break key processes

Because of this, certain picklists will not show in customization menus.

Steps

2. Click "settings

                                                                                            Settings"

3. Click "CRM Settings"

4. Click "Module Management"

5. Click "Module Tables"

6. Turn off the column visibility so you can hide this Global picklist without losing the previously affected records.

7. Click "Add Field" to create another field.

8. Now with this new field, duplicate the Column Label, for this example, should be "Completed?"

9. Type "Completed?"

10. Select the "Picklist" option.

11. Click here.

12. Type "picklist option 1, picklist option 2," depending on the picklist options that do you want to add to the specific field.

13. Click on Picklist value to type

14. Type all the new pick list options that do you need to add, separate each option with a "," to make each of them a picklist option.

15. Click "Save"

Escalation
If you must edit a system-level picklist for compliance or operational reasons, contact Dazos Support for assistance.

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